Accueil Forums alertes disparues

  • Ce sujet est vide.
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2468
    Anonyme
    Inactif

    Bonjour je vous transmet un message de Monica, qui à un souci avec les alertes sur Vackelys, si vous avez une idée :

    « Cela fait déjà plusieurs fois que nous avons les alertes qui disparaissent sur Vackleys sans que personne ne les ait traitées.
    Ex 82 alertes disparues une première fois, en fin de semaine dernière 131 alertes disparues d’un coup et encore hier subitement de 24 alertes nous sommes tombés à zéro.
    C’est une vraie problématique ! Nous ne pouvons plus checker qui a déposé les formalités ou non. Dans la dernière ligne droite avant début juillet je suis très peu sereine face à ces dysfonctionnements. »

    Merci de votre aide.
     

    #5382
    Anonyme
    Inactif

    Bonjour Aurélien,

    problématique en effet!
    Aujourd’hui il n’existe aucune fonction d’archivage automatique qui aurait pu être lancée par erreur.
    Et l’archivage manuelle des alertes n’est pas loguée.
    Difficile pour nous de tracer.
    C’est une problématique qui n’a jamais été remontée.
    Je vais faire le point chez Cap pour voir si on aurait le même souci.

    Dans les autres solutions envisageable ce serait un problème local de navigateur qui gèrerait mal le JavaScript. Qui cocherait plusieurs lignes de commandes alors que l’opérateur n’en a coché qu’une sans que les cases cochées n’apparaissent à l’œil de l’opérateur.

    On essaye de regarder

    #5383
    Anonyme
    Inactif

    Ok, merci du retour.

    #5384
    Anonyme
    Inactif

    On vient de contrôler chez nous. Nous n’avons pas reproduit le pb que ce ce soit en dev ou sur CapJ.
    Je vais demander la création d’un log sur l’action d’archivage.
    Bien contrôler le navigateur de la personne.
    Je ne sais pas si vous utilisez les bureaux distants. On a pu remarquer que certaines organisation qui travaillent en bureau distant avait un certain nombre de problèmes de cache et de javascript car les mises à jours n’étaient plus gérées sur les postes clients mais sur le serveur et du coup, les caches étaient moins régulièrement vidés.
    Tiens nous au courant si le phénomène se reproduit.

    #5385
    Anonyme
    Inactif

    Ok, merci. Effectivement, des journaux pourraient nous aider à comprendre.
    Les personnes qui travaillent sur Vackelys n’ont pas de bureau à distance.

    Il y a peu de personnes qui ont conservé un bureau à distance, nous utilisons plutôt des lecteurs réseau pour nos fichiers maintenant.
    Et le peu que nous avons sur le bureau à distance, ils sont assez récents sur Windows 10 et mis à jour régulièrement.
    Je vous tiendrai au courant, merci.

    #5390
    Anonyme
    Inactif

    Bonjour,

    Nous avons encore eu des alertes qui ont disparu vendredi dernier.

    Merci de votre aide.

    #5391
    Anonyme
    Inactif

    Bonjour Aurélien,
    Nous avons poussé ce matin une fonction pour loguer les archivages manuels.
    A ce jour nous n’arrivons pas à reproduire le pb.
    Difficile pour l’instant de savoir s’il s’agit d’une erreur humaine, d’une faille du programme ou d’un problème sur l’environnement utilisateur et notamment la qualité du cache du navigateur.
    Les développeurs regardent si un autre module pourrait interagir avec celui ci, mais cela semblerait étonnant. D’autant plus que ce pb ne survient que sur votre instance.

    #5392
    Anonyme
    Inactif

    Encore 30 alertes qui ont disparue ce jour.

    #5395
    Anonyme
    Inactif

    Stéphanie me précise que le souci s’est produit dimanche dernier dans la journée, alors que personne n’était présent dans les locaux.
    Il y avait des alertes encore samedi et lundi matin plus rien.

    Et ce problème avait déjà été signalé l’année dernière par Mélaine et Magalie.

    Ce problème devient très urgent pour nous.

    #5396
    Anonyme
    Inactif

    Je suis d’accord, c’est un sujet très sensible qui, s’il était récurrent remonterait régulièrement sur un grand nombre d’utilisateurs
    Je n’ai pas souvenir que nous ayons été alerté sur le sujet l’an dernier et cette problématique ne semble arriver que sur votre instance.

    Avec les logs nous allons avoir une meilleure visibilité. Mais si le problème provient de l’environnement de travail, nous allons avoir du mal à l’identifier et à trouver une solution.

    Je propose que l’on refasse le point demain matin en vérifiant si des alertes survenues cette après ont été archivées.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.
Retour en haut