Accueil Forums Dysfonctionnement onglet SOCIAL Répondre à : Dysfonctionnement onglet SOCIAL

#4697
Anonyme
Inactif

Bonjour,

Je vous remerci pour votre réactivité et votre réponse.
Néanmoins, permettez-moi d’apporter une précision concernant ma demande initiale.

Il semblerait que vous n’ayez pas considéré les 2 points de ma demande (nouveaux profils et anciens profils).
Mes précisions sont donc les suivantes :
– Point 1 : Nouveaux profils.
Onglet: Mon profil. Je vous confirme que les nouveaux collaborateurs renseignant leur profils valide les bonnes données concernant le pays de naissance. Exemple : France pour l’ensemble des collaborateurs dont j’ai assisté par partage d’écran à la manipulation.
Pour autant, lorsque qu’ils effectuent l’action « enregistrer », ces informations (cf. demandes initiales et rubriques susmentionnées) basculent sur AZ. Il ne s’agit en aucun cas d’un mauvais choix, mais bel et bien d’un basculement automatique qui engendre un changement de nationalité et un code pays 99 dans le numéro INSEE, changeant ainsi les informations entrées précedemment. 

Je constate, en effet, qu’en faisant à nouveau la manipulation « manuellement » (changer les données érronées de manière automatique), les données s’enregistrent correctement et le dysfonctionnement ne revient plus.
Cependant, il n’en a jamais été ainsi.

Ceci m’envoie vers le point numéro 2, qui me semble être en corrélation.
– Point 2 : Anciens profils.
De nombreux profils de collaborateurs ayant plusieurs expériences à nos côtés sont crédités de cette même erreur.
Pour exemple : ID 62, ID 68, ID 112, ID 249. La liste n’est pas exhaustive et il y à pléthore d’anciens profils dans ce cas de figure. Pour autant, ce n’est pas la totalité des anciens profils.
Je vous confirme que, pour les profils cités en exemple, le pays de naissance et le numéri INSEE ont bien basculé automatiquement et sont, de facto, devenu erronés.

Merci pour vos corrections à venir.

Bien cordialement,

Dan FRAHIER

Retour en haut